Nutshell Exchange rollout
Incident Report for Nutshell Exchange
Resolved
Issue converted in scheduled maintenance.
Posted May 19, 2020 - 11:17 UTC
Update
Deploy still in progress
Posted May 18, 2020 - 23:12 UTC
Identified
We are in deploy process at the moment
Posted May 18, 2020 - 18:56 UTC
Investigating
Due to deploy we are setting this services as outage.
Posted May 18, 2020 - 18:52 UTC
This incident affected: Nutshell Exchange (API, Frontend, Deposits classic, Withdrawals, Email system, SMS Notifications).